wel spanning, geen geluid laag op 532

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Plaats reactie
bakske63
Berichten: 103
Lid geworden op: 20 sep 2012, 03:41
Locatie: Waalwijk

05 jul 2020, 06:19

heren forumleden,

nieuw probleem in een van de 532 speakers, had geen laag signaal op de speaker, maar wel spanning.
heb alles doorgemeten, gehele eindtrap vervangen, diverse transistoren in mfb terugkoppeling vervangen, ook de ts 421t/m 425, elco c519.
maar na deze ingangs signaallijn nog steeds geen geluid.
iemand idee wat ik over het hoofd zie?
rustspanning is over de laagtrap goed 75mv.
PNP--MJ2501=BDX64=BDX34=BD266=BD246c
NPN--MJ3001=BDX65=BDX33=BD267=BD245c
Gebruikersavatar
Will
Donateur
Berichten: 5606
Lid geworden op: 24 mei 2009, 22:56
Locatie: Het uiterste Zuiden
Contacteer:

05 jul 2020, 09:16

bakske63 schreef: 05 jul 2020, 06:19 iemand idee wat ik over het hoofd zie?
Ja, dat het misschien niet aan de print, maar aan de luidspreker of de bedrading ligt.

Deurtjes al eens gewisseld?
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Gebruikersavatar
correltje
Donateur
Berichten: 3861
Lid geworden op: 24 aug 2010, 14:29
Locatie: Waalwijk

05 jul 2020, 22:13

Afgeschermd draadje op de ingangsprint afgebroken? Of is het echt alleen het laag wat je mist?
Er zit een doorverbinding op de hoofd print, hierop is met een flinke tin klodder, in de fabriek, een doorverbinding gemaakt naar de laag eindtrap, als je die per ongeluk weghaalt met de soldeerbout, ben je het laag ook kwijt. Nee, klopt niet, het is een doorverbinding naar de mid-hoog eindtrap en ben je dus het mid-hoog kwijt, zie mijn volgende post.
Ik heb die klodder tin wel eens per ongeluk weggezogen, omdat die er niet erg netjes uitziet en dan krijg je de doorverbinding met alleen maar tin niet meer gemaakt. Ik heb er toen maar een draadje op gesoldeerd.
Laatst gewijzigd door correltje op 06 jul 2020, 10:12, 1 keer totaal gewijzigd.
MFB servicepunt in het zuiden van het land.
Gebruikersavatar
nijhuisr
Berichten: 1852
Lid geworden op: 16 jan 2012, 00:40
Locatie: Alkmaar

05 jul 2020, 23:32

correltje schreef: 05 jul 2020, 22:13 Afgeschermd draadje op de ingangsprint afgebroken? Of is het echt alleen het laag wat je mist?
Er zit een doorverbinding op de hoofd print, hierop is met een flinke tin klodder, in de fabriek, een doorverbinding gemaakt naar de laag eindtrap, als je die per ongeluk weghaalt met de soldeerbout, ben je het laag ook kwijt.
Ik heb die klodder tin wel eens per ongeluk weggezogen, omdat die er niet erg netjes uitziet en dan krijg je de doorverbinding met alleen maar tin niet meer gemaakt. Ik heb er toen maar een draadje op gesoldeerd.
Klodder tin voor een verbinding? kun je me vertellen welke verbinding dit is? Ga ik eens kijken in mijn 532
Denon pre-amp DAP2500A 2xDenon 720A CD60 SL1200mkII
MFB 541 532 544 587 585 545 F9638 F9414
Zelfbouw A20 box uit het groene 1971 boekje met AD1256 W8
Zelfbouw box 4 weg met de 12100
Gebruikersavatar
correltje
Donateur
Berichten: 3861
Lid geworden op: 24 aug 2010, 14:29
Locatie: Waalwijk

06 jul 2020, 10:06

Sorry, ik heb mijn antwoord gegeven, zonder de tekeningen erbij te pakken en het klopt dus niet; als je die doorverbinding weghaalt, heb je geen mid-hoog meer...
Maar de bewuste verbinding, waar ik het over had, zit hier op de tekening, rood omcirkeld:
Doorverbinding_mid_hoog.jpeg
Ik zal de tekst in mijn vorige post aanpassen, sorry voor het ongemak!

Grtz,
Cor
MFB servicepunt in het zuiden van het land.
Gebruikersavatar
Cassettebandje
Berichten: 1271
Lid geworden op: 12 mar 2013, 19:15
Locatie: Rotterdam
Contacteer:

07 jul 2020, 11:35

Heb je niet toevallig een weerstand met een los hoedje? Komt in een 532 wel eens voor. Is de wooferbeveiliging soms overactief? Ik had pas een 720 hier waarbij de beveiliging onterecht de boel onderbrak.
MFB 541,541,532,532,544,544,544,sx6544,567,567,567 Heel veel luisterplezier.
Gebruikersavatar
Will
Donateur
Berichten: 5606
Lid geworden op: 24 mei 2009, 22:56
Locatie: Het uiterste Zuiden
Contacteer:

07 jul 2020, 12:50

Een 532 heeft toch geen wooferbeveiliging?

@Cor: bedankt voor de correctie :clap:
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Gebruikersavatar
Cassettebandje
Berichten: 1271
Lid geworden op: 12 mar 2013, 19:15
Locatie: Rotterdam
Contacteer:

07 jul 2020, 13:37

Nu zie ik het ook, de 532 heeft geen woofer beveiliging... Die is het dus niet :wink:

Anders even met de scoop het signaal volgen en constateren waar het ophoudt.
MFB 541,541,532,532,544,544,544,sx6544,567,567,567 Heel veel luisterplezier.
bakske63
Berichten: 103
Lid geworden op: 20 sep 2012, 03:41
Locatie: Waalwijk

25 jul 2020, 23:49

ik ga heel de print nogmaals langs lopen, weerstanden met/zonder hoedje bekijken en evt. signaal volgen.
hoog-mid werkt wel normal, en ik kan de eindtrap ook normaal afregelen op ruststroom.
raar verhaal en nog niet mee gemaakt, maar we geven de hoop nog niet op :naughty: en denk dat het een winter project gaat worden.
bedankt voor meedenken. :clap:
PNP--MJ2501=BDX64=BDX34=BD266=BD246c
NPN--MJ3001=BDX65=BDX33=BD267=BD245c
Gebruikersavatar
Cassettebandje
Berichten: 1271
Lid geworden op: 12 mar 2013, 19:15
Locatie: Rotterdam
Contacteer:

14 nov 2020, 15:25

Ik heb vandaag een 532 met precies dezelfde klacht op de reparatietafel gekregen.

Klacht: Geen geluid op laag, wel spanning op eindtrap en ook de terugkoppeling werkte goed.
Blazen op de woofer liet hem bewegen, dus dat werkte allemaal goed.

Toen ik ging meten rondom ts421, helemaal aan het begin van het signaalpad, werd duidelijk dat ik daar niet de juiste spanningen had.
Er zitten daar ook wat weerstandjes en R590, een 1K Ohm weerstand had een los hoedje. Was heel slecht zichtbaar, het was het onderste hoedje namelijk.

Vervangen door een nieuwe metalfilm weerstand van 1K Ohm en daarmee is deze MFB weer gered van de ondergang :)

Ik zou echt eens goed zoeken naar kapotte weerstandjes. Heb ik namelijk ook al een keer bij een 567 aan de hand gehad, dus dit is wel een kwaaltje dat vaker voorkomt.

Succes!
MFB 541,541,532,532,544,544,544,sx6544,567,567,567 Heel veel luisterplezier.
bakske63
Berichten: 103
Lid geworden op: 20 sep 2012, 03:41
Locatie: Waalwijk

21 nov 2020, 23:47

Ik heb inmiddels de ingangsprint vervangen en het is nog steeds niet opgelost.
Ook heb ik bij een andere speaker het probleem dat de mid/hoog met vooral piano muziek, dus bepaalde frequenties niet zuiver zijn, ben er nog druk mee 🤪
PNP--MJ2501=BDX64=BDX34=BD266=BD246c
NPN--MJ3001=BDX65=BDX33=BD267=BD245c
Gebruikersavatar
Will
Donateur
Berichten: 5606
Lid geworden op: 24 mei 2009, 22:56
Locatie: Het uiterste Zuiden
Contacteer:

22 nov 2020, 00:01

Logisch, als het aan de ingangsprint had gelegen had je geen laag EN geen mid en hoog gehad. Maw stilte.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Gebruikersavatar
correltje
Donateur
Berichten: 3861
Lid geworden op: 24 aug 2010, 14:29
Locatie: Waalwijk

22 nov 2020, 15:53

Ook hier geldt weer: meten is weten!
Signaal op de ingang zetten en meten waar het fout gaat. Zomaar in het wilde weg onderdelen vervangen, kost alleen maar heel veel tijd en veel onderdelen.
En zoals Will al terecht opmerkt, wordt het signaal pas ná de ingangsprint gesplitst, dus waarom je die vervangen hebt, is me een raadsel.

Grtz,
Cor
MFB servicepunt in het zuiden van het land.
bakske63
Berichten: 103
Lid geworden op: 20 sep 2012, 03:41
Locatie: Waalwijk

23 nov 2020, 01:38

Heb ik gedaan omdat deze op andere speaker wel goed werkte, en er enkele onderdelen niet gelijk waren.
In de spec’s diverse pl’s is geen sprake van verandering in de ingangsprint, en heb hier al drie verschillende.
Philips deed ook maar wat, lijkt het wel :oops:
PNP--MJ2501=BDX64=BDX34=BD266=BD246c
NPN--MJ3001=BDX65=BDX33=BD267=BD245c
Gebruikersavatar
correltje
Donateur
Berichten: 3861
Lid geworden op: 24 aug 2010, 14:29
Locatie: Waalwijk

23 nov 2020, 08:34

Alle wijzigingen op de ingangsprint zijn gedocumenteerd in de service mededelingen. Maar zoals gezegd, het laag en mid-hoog wordt pas op de hoofdprint gescheiden van elkaar, dus het uitwisselen van de ingangsprint zal jouw probleem niet oplossen.

Grtz,
Cor
MFB servicepunt in het zuiden van het land.
Plaats reactie