woofer probleem 567

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Raf
Berichten: 36
Lid geworden op: 16 okt 2015, 17:27

25 mar 2016, 14:42

Omdat het onderwerp van mijn vorige topic de lading niet meer dekt ga ik even verder in een nieuw. Het vorige topic was deze http://www.mfbfreaks.com/forum/viewtopic.php?f=2&t=8362 Zoals vermeld ging het over de woofer die zijn werk niet deed. de schade veroorzaakt aan deur B is ondertussen verholpen. Nog geen test gedaan met belasting maar meetresultaten zien er terug normaal uit. Met een 100% goede deur (deur A) aan de kast met de slechte woofer blijft het resultaat zoals je hier kan zien. https://youtu.be/LV7z7YQu3vY

Gedachtentrein in achteruit gezet en tot de conclusie gekomen dat ik geen bewijs heb dat deze woofer ooit gewerkt heeft. In 2014 toen ik de boxen pas gekregen had en totaal nog niet wist wat MFB was heeft een vriend van me ze eens mee gehad om uit te testen en voedingselco's te controleren. Hij heeft toen de elco's losgemaakt en doorgemeten en gemeld dat ze nog goed waren (ondertussen weet ik zelf al meer over deze zaken en heb door dat dit niet de beste beslissing was) er was zichtbaar gesoldeerd aan de pennen van de uitgangselco's. Helemaal terug in mijn foto archief gegaan naar lente 2015 wanneer ik mijn elco revisiepakketten heb besteld bij Thomas. Op die foto zaten de originele blauwe obussen er nog in en is duidelijk te zien dat de bedrading (geel - bruin) vd elco aan de woofer omgekeerd zat en ik weet dat die vriend die boxen aangesloten heeft gehad. In oktober ben ik dan pas aan de elco revisie begonnen en in januari aan de transistoren. Tussen door is die box eigenlijk nooit meer aangesloten geweest.

Gisteren kast open gedaan woofer doorgemeten. op de 2 dikkere draden via van de speaker zelf zijn veronderstel ik 0,5 ohm.(veel te weinig lijkt mij dus denk ik spoel is verbrand, niet doorgebrand maar isolatie is wel doorgebrand/doorgeslagen) op de 2 andere (mfb terugkoppeling denk ik) met de vele dunnere draden 10,5 kilo ohm. Dus ik denk dat mijn woofer gaar is en al was voor ik aan de revisie begon of is er nog hoop. Ik dacht eerst de woofer eens te testen zonder de mfb terugkoppeling om te zien of het probleem daar speelt maar weet niet goed waar ik best de terugkoppeling euh.. ontkoppel.
Laatst gewijzigd door Raf op 26 mar 2016, 23:08, 1 keer totaal gewijzigd.
snameroc
Berichten: 4223
Lid geworden op: 01 mei 2010, 12:45

25 mar 2016, 16:39

Heb je vergeleken met he andere woofer.
En de draadje losgemaakt dat je zeker de woofer zelf meet.

Johan
Raf
Berichten: 36
Lid geworden op: 16 okt 2015, 17:27

25 mar 2016, 17:44

Andere woofer nog niet vergeleken, da's voor vanavond.

Ik heb de woofer niet losgemaakt. De deur hangt niet in de kast dus de draden leiden toch maar naar de vrouwelijke stekker, waar geen mannelijke in zit en heeft dus weinig invloed of is dit fout geredeneerd?

Als ik met de conus zelf beweeg verander de waarde wel van 0,5 ohm naar waardes rond de 4 a 6 ohm. . ik duw niet stevig door dus...
Raf
Berichten: 36
Lid geworden op: 16 okt 2015, 17:27

01 apr 2016, 13:00

De woofer gisteren avond losgemaakt en doorgemeten. 0,5 ohm over de woofer. Einde verhaal dus voor deze woofer. :(
of is deze nog te repareren? zelf durf ik hier niet aan te beginnen maar misschien heeft iemand anders hier genoeg ervaring mee waar ik de speaker naar toe kan brengen? of een andere AD10100/mfb4 in aanbieding heeft? zou een andere AD10100/w8 of w4 ter voorzien van de terugkoppeling die in de mijne zit?
balen van dat falen zeg. 't zou erg zijn als het hier zo moest eindigen. een deur met volledig nieuwe transistoren en elco's in en een deftige opgeblonken kast zonder woofer...
esgigt
Berichten: 3803
Lid geworden op: 22 feb 2013, 15:13
Locatie: ergens in Zuid-holland

01 apr 2016, 13:17

in het ergste geval (geen 10" MFB woofer) kun je natuurlijk ook nog overgaan op 2 andere 10"woofers die van een MFB sensor worden voorzien...

Die kapotte woofer is wel enorm balen :(
CD880, FT880, RH544, PM2519, BX510A, 22RH720, GA312 (Aristona) ;)
Raf
Berichten: 36
Lid geworden op: 16 okt 2015, 17:27

07 apr 2016, 21:31

Domme veronderstelling gemaakt. 0,5 ohm met een ohmmeter over de woofer meten maakt natuurlijk niets uit. ik meet weerstand en de woofer is impedantie. Losse woofer even aan een gewone versterker gehangen (Sansui G-301 voor de liefhebbers) en what do you know hij speelt. Wreed foute interpretatie van mijn kant dus. Maar wel fijn dat de woofer nog ok is. Waarom speelt hij dan niet? V-meter ipv de woofer gehangen. Zeer weinig ACV maar zeer veel DCV (tss 12 en 20v). Veel geluk dus dat de woofer er toch niet aan is en meteen ook een verklaring waarom hij stil bleef.

Terug aan het zoeken gegaan. Metingen gestart aan TS422 en zo richting woofer gewerkt.
eerste afwijking die ik zag was TS423 met maar 9,7V over de emitter ipv 12V. Dan TS424 met 6,6V ipv 7,8V over de emitter.
Verdere waardes van de transistoren tot aan de woofer zijn normaal. Al zijn ze zelden 'spot on' zoals in SM meestal zijn de gemeten spanningen iets hoger. Zit 't em hier nu in?

C535 elco voor de woofer is ook nog goed.

ik ben al blij dat m'n woofer nog ok is (gevoel dat iet door 't oog van de naald is gekropen) maar loop wat vast in m'n zoektocht. Hoe krijg ik die DC over de woofer weg?
Gebruikersavatar
ChromeMaximaII
Berichten: 2465
Lid geworden op: 09 aug 2014, 21:02

07 apr 2016, 21:44

Raf schreef:Domme veronderstelling gemaakt. 0,5 ohm met een ohmmeter over de woofer meten maakt natuurlijk niets uit. ik meet weerstand en de woofer is impedantie.
Ja en nee. Je meet met je multimeter de DC weerstand van de spreekspoel. Als je daarmee 0.5 Ohm hebt gezien is dat duidelijk foute boel. Je moet de speaker wel los meten, niet als die nog aan de versterker hangt!
Raf schreef:V-meter ipv de woofer gehangen. Zeer weinig ACV maar zeer veel DCV (tss 12 en 20v). Veel geluk dus dat de woofer er toch niet aan is en meteen ook een verklaring waarom hij stil bleef.
Het klopt dat je DC op de uitgang van de laagversterker meet als er geen speaker aan hangt. De ingangsweerstand van je multimeter is erg hoog en daarom kan de uitgangscondensator (C535) niet vlot opladen. Zo zie je dus een hele poos de middenspanning van de eindtrap.
Raf
Berichten: 36
Lid geworden op: 16 okt 2015, 17:27

07 apr 2016, 22:07

OK, bedankt voor de toelichting. De V-meter ipv de woofer is dus geen optie om een duidelijk beeld te krijgen.

Je doet me nu toch twijfelen over die woofer. Zoals ik al zei speelde hij daarstraks een mooi muziekje als ik hem aan mijn versterker hing. Lage tonen hoorde ik niet maar da's logisch sinds hij los op tafel lag en niet in een dichte kast zat. Ik heb er via de versterker een signaal van 63Hz op gezet gehad. ik hoorde hem een beetje en voelde de tafel trillen. Daarom mijn conclusie dat ie toch niet stuk was. Ik dacht dat speakers of wel stuk zijn of wel niet, maar niet half-half.
pfiew I'm lost...
Gebruikersavatar
movieman
Berichten: 12532
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

08 apr 2016, 16:23

De elektrodes (snoeren) van je multimeter hebben ook een bepaalde weerstand, meestal tussen de 0.5 en 1.0 Ohm, hier moet je rekening mee houden als je een luidsprekerspoel meet. Zet je meter op Ohm en NIET op de diode- of piepstand.

De impedantie is de variabele weerstand van de spoel, deze verandert onder invloed van spanning, temperatuur, e.d. Een 4 Ohm luidspreker meet tussen de 3 en 5 Ohm, een 8 Ohm tussen de 6 en 10, dit zijn heel grove waardes omdat je de impedantie van een onbelaste luidspreker nooit precies kunt meten. Pas als je grote afwijkingen constateert dan is er iets mis met de spoel, 0.5 of 1.0 Ohm zou dus inderdaad moeten betekenen dat er iets niet in de haak is. Ik weet niet in hoeverre de opnemer en de schakeling van deze invloed heeft op de weerstand die je zou moeten meten, dat weten anderen wellicht...
Gebruikersavatar
Thomas
Site Admin
Berichten: 11856
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

08 apr 2016, 18:01

Als je de uitgangselco van een MFB box verkeerd om monteert gebeurt het volgende.

Er komt er een gelijkspanning op de woofer te staan van ongeveer 28 volt (de halve voedingsspanning). Die veroorzaakt vervolgens een stroom van 28/4=7 ampere door de arme spreekspoel. Dat gaat héél even goed, maar niet té lang. Het vermogen van 28x7=196 Watt is véél teveel voor deze woofer die gespecificeerd staat op 60 Watt. De spreekspoel wordt heet en de isolerende laklaag om de spoeldraad smelt, waardoor de spoelwikkelingen in kortsluiting geraken en de impedantie véél lager wordt dan die 4 ohm. Uiteindelijk smelt de hele spoel samen tot één grote wikkeling met enorm lage weerstand. Hierdoor gaat een enorm hoge stroom lopen en dat vinden de eindtransistoren niet leuk. Die klappen er met wat pech uit, tenzij de zekering van 3.15mA sneller is. Wanneer je nu aan de woofer voelt in de buurt van de stofkap dan is deze lekker warm geworden. Schroef je hem uit de box, dan krijg je er ook meteen de geur van verbrande chemicaliën bij...

In elk geval is je woofer nu in rook opgegaan, als je deze los soldeert en de aansluitingen met de rode stip met een multimeter meet, zul je inderdaad iets van 0,5 ohm meten in plaats van de gebruikelijke 3,4 ohm. Dit is de gelijkstroomweerstand, die is iets lager dan de impedantie (wisselstroomweerstand).

Vraag niet hoe ik dit weet... :whistle:
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Gebruikersavatar
movieman
Berichten: 12532
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

08 apr 2016, 18:21

Dat willen we helemaal niet weten Thomas. :liar:
Gebruikersavatar
Remi
Berichten: 9954
Lid geworden op: 16 jun 2005, 20:04
Locatie: bij Arnhem

09 apr 2016, 20:20

ik denk dat het zover toch niet komt. Waar moet die 7 ampere vandaan komen met een 3,15A zekering ervoor? Zolang kan het toch niet duren dat er deze thermische problemen in de woofer optreden.
Het kan denk ik wel als de stroom toch niet zó hoog is dat de zekering eruit gaat maar zeg net onder de waarde van de zekering blijft. Dan heb je wel tijd en treedt thermische schade op.

Als je flink DC op de speaker hebt komt hij of heel ver naar voren of gaat heel ver naar achteren.
"Hoezo nu wel genoeg? D'r is toch nog plek!" jaja, waar dan? "Ha! d'r kan nog wat in de auto!"
Raf
Berichten: 36
Lid geworden op: 16 okt 2015, 17:27

20 apr 2016, 10:12

De deuren van mijn 567's zijn ondertussen volledig terug in orde. 1 deur deed vorige week nog wat moeilijk. het signaal kwam met veel geruis, gekraak en heel zwak door. Na een grondige controle gemerkt dat ik TS446 was vergeten te vervangen, hij zag er ook niet zo best meer uit. Het 2e deel van de oplossing haalde ik uit de post van Yde over het hertinnen van de DIN connectoren op de ingangsprint. Waarvoor dank. deurtje werkt weer naar believen. Kapotte woofer is in reparatie die wordt volgende week opgehaald en dan is de revisie compleet. Bijna een paar keer de handdoek in de ring gegooid, veel fouten gemaakt maar nog meer bijgeleerd én het allemaal uiteindelijk toch zelf kunnen uitvoeren (buiten de woofer reparatie). Bedankt voor de hulp iedereen! Als de woofers binnen zijn volgt nog een foto van de afgeronde revisie.
Gebruikersavatar
Remi
Berichten: 9954
Lid geworden op: 16 jun 2005, 20:04
Locatie: bij Arnhem

21 apr 2016, 19:57

goed zo! ben benieuwd naar de foto
"Hoezo nu wel genoeg? D'r is toch nog plek!" jaja, waar dan? "Ha! d'r kan nog wat in de auto!"
Harrie
Berichten: 9432
Lid geworden op: 25 dec 2011, 11:24
Locatie: Geldersche Achterhoek
Contacteer:

21 apr 2016, 20:31

:clap: :clap: :clap: :clap: :clap:
F7215,AH103,AH109+209+309,AH305,AH306,N5431,N2554,N5846,N7300,EW5506,N6330,22AH109,
CD104,CD204,RH831,RH732,RH720,AH794,VR2340,VR600,CD670,CD582,CDR760,CD930,CD100,
DCC951,DCC900,CDi210,VLP720, 2xAH489, 2xJBLG7, 4xAH492H, 2xMFB 587, 4xMFB544, 4xMFB541
Plaats reactie