22rh651 pl2 met pll stereodecoder

FM, AM, voor ieder wat wils. Tuners zijn nog steeds hot en Philips heeft een hoop mooie gemaakt.

Moderator: Moderators

Gebruikersavatar
sjonny
Berichten: 1371
Lid geworden op: 29 dec 2011, 22:45

08 jun 2020, 19:17

Avond,
Bij de 651 tuner die ik heb is de decoder van het type in de aanvulling van de servicemanual "pll type" .
Deze ontvangt praktisch geen stereo .
Ik had 2 kleine elco's even eruit gehaald en die waren niet zo daverend meer.
Die paar elco's vervangen maar nu zag ik in die service manual staan dat hier de spanning op 15v moet staan terwijl bij de andere vorm decoder deze 16v is (ook bij de 621) maakt dit wat uit voort stereo ontvangst ? Er staat ook een stukje over het instellen met de 3 potm en scoop maar dat is mij niet helemaal duidelijk .
Ik snap nog niet precies hoe dat in zijn werk gaat met dat FM gebeuren.

John
Eeeeeuh das ook leuk maar waar zal ik nu eens aan beginnen?
Batavia
Berichten: 32
Lid geworden op: 03 mei 2020, 21:17

09 jun 2020, 19:54

Hallo.
Wat bedoel je met ontvangt praktisch geen stereo,is je ontvangstsignaal in orde?
Met potmeter R733 kun je het signaal beinvloeden wat naar de decoder gaat .
Zit vlak naast de decoder op de hoofdprint.
Spanning op dit type moet 15V zijn,eventueel in te stellen met R842.
S curve controleren en afregelen kan alleen met een scoop,weet niet of je die bezit.
grt Andries
.--. .- .---- .- -. -..
Gebruikersavatar
sjonny
Berichten: 1371
Lid geworden op: 29 dec 2011, 22:45

10 jun 2020, 00:01

Avond stereo lampje blijft niet branden maar knippert wat of blijft uit .
Andere tuner (621) pakt m wel in stereo en mij 720 ook.
Ik heb een scoop ja maar ik kan uit de sm opmaken waar ik m aan moet hangen of heb ik iets niet goed gelezen .

John
Eeeeeuh das ook leuk maar waar zal ik nu eens aan beginnen?
Batavia
Berichten: 32
Lid geworden op: 03 mei 2020, 21:17

10 jun 2020, 19:34

Om makkelijk te beginnen zou je R453 op de decoderprint eens kunnen instellen en wel zodanig dat de stereoindicatie
blijft branden.Beginstand even markeren.
.--. .- .---- .- -. -..
Gebruikersavatar
sjonny
Berichten: 1371
Lid geworden op: 29 dec 2011, 22:45

12 jun 2020, 19:57

Batavia,

Helaas geen verbetering.
Ik heb verder nog nergens aan gedraaid alleen die 453.
Ik heb hier een zender staan (geleend) deze via een dummyload op 100mhz gezet met muziekje d'r op.
Beetje piraat uit hangen .
Mijn 621 zonder antenne heel zwakjes te horen met antenne gewoon stereo ,de 651 ontvangt m maar geen stereo en met wat ruis (st en AFC staan uit) .
Zou nog instralling kunnen zijn zit nl maar paar meter en wat beton tussen .maar dat de stereo nog niet werkt is toch vreemd .
Dat hf gebeuren valt toch vies tegen

John
Eeeeeuh das ook leuk maar waar zal ik nu eens aan beginnen?
Batavia
Berichten: 32
Lid geworden op: 03 mei 2020, 21:17

13 jun 2020, 12:17

Is het mono signaal wel in orde dan zit de fout in de decoder.Denk er om dat de aansluitnummers 1 en 2 zijn omgewisseld,staat dus fout in het schema van de pll decoder!Heb je de spanningen van de TDA1005 gemeten en het stereo lampje gecontroleerd? Is een speciaal lampje 6V 50mA (geen achterlicht fietslampje)
C416 en 417 controleren op waarde.MetR733 kun je het signaal niveau naar de decoder instellen.
Succes met deze klus.
grt Andries
.--. .- .---- .- -. -..
Gebruikersavatar
Will
Berichten: 4906
Lid geworden op: 24 mei 2009, 22:56
Locatie: Het uiterste Zuiden
Contacteer:

13 jun 2020, 12:41

Begin eens met de Tda1005 te controleren. Werkt de pll oscillator nog en maakt die 76kHz. (VCO frequentie)
Hoe je dat moet meten en afregelen zie je in de documentatie van de tda1005.
In enkele servicebladen van Philips vind je het ook.
Voor de RH651 kan ik dit serviceblad net even niet vinden.

Voor de 22rh742 is er wel dat serviceblad met de afregelgegevens van de vco.
Pen 7, meten met 10Mohm of meer. Dus bij voorkeur met de 10x scope probe.
Laatst gewijzigd door Will op 13 jun 2020, 13:05, 1 keer totaal gewijzigd.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
esgigt
Berichten: 4181
Lid geworden op: 22 feb 2013, 15:13
Locatie: ergens in Zuid-holland

13 jun 2020, 13:04

simpele test voor een stereodecoder is een signaal van 19Khz (pilot-tone) injecteren. Als dat geen resultaat (stereo-lampje gaat branden en ruispatroon op de uitgang verandert iets) heeft, ga je verder zoeken. Verander dan eerst de pilot-tone wat omhoog en omlaag om te kijken of er een verstemming is. Bij IC's weet je bij de 19 Khz test al bijna zeker of het IC werkt of niet, daar is de 19khz en hogere harmonischen (38 en 76 Khz) een hardwarematige zekerheid.

Werkt het IC wel, dan zit het probleem geheid in de trappen ervoor en is een alignment van de FM-tuner noodzakelijk.
CD880, FT880, FA880, RH544, PM2519, BX510A, 22RH720, GA312 (Aristona) ;)
Gebruikersavatar
Will
Berichten: 4906
Lid geworden op: 24 mei 2009, 22:56
Locatie: Het uiterste Zuiden
Contacteer:

13 jun 2020, 13:12

Let op met injecteren van een signaal, de ingang van de tda1005 kun je nogal makkelijk om zeep helpen.

27mV voor een mux-signaal, met 1kHz met piloottoon.
18mV voor alleen de 19kHz piloottoon
Volgens de afregelgegevens
Laatst gewijzigd door Will op 13 jun 2020, 13:23, 1 keer totaal gewijzigd.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
esgigt
Berichten: 4181
Lid geworden op: 22 feb 2013, 15:13
Locatie: ergens in Zuid-holland

13 jun 2020, 13:15

dank voor de tip... ik hoopte dat duidelijk was dat dergelijke schakelingen allemaal in het mV gebied werken en het injecteren van "volts" niet de bedoeling is.
CD880, FT880, FA880, RH544, PM2519, BX510A, 22RH720, GA312 (Aristona) ;)
Gebruikersavatar
sjonny
Berichten: 1371
Lid geworden op: 29 dec 2011, 22:45

13 jun 2020, 19:42

Schema. Pootje. Gemeten
2,7v. 1 2,81v
2,7v. 2. 1,72v
2,7v. 3. 1,59v
2,7v. 4. 2,81v
2,4v. 5. 1,86v
1,4v. 6. 0,74v
75khz 7. 74,988
15v. 8. 15v
14,3v. 9. 14,2v
2,4v. 10. 1,94v
4v. 11. 4,18v
2,8v. 12. 2,18v
14,3v. 13. 14,3v
<>0,8v. 14. 0,11v
15v. 15. 15v
Massa. 16

Dit is wat ik op de IC heb gemeten stond op radio 2 geen stereo ontvangst.
R2 zit op 88.2 MHz hier.
Heb met fluke tafelmm de freq op pootje 7 gemeten deze was 68khz heb aan dacht ik potm 462 gedraaid en deze op 75khz gezet (heb m wel gemarkeerd voor ik er aan heb gedraaid),als dat niet goed is dan lees ik dit wel (zonder die 10Mohm in serie gemeten )
Zoals in schema staat zou hij in stereo moeten gaan want op 14 meet lager als 0.8 v dus stereo .

Ik hen al een tijd geleden nl de lampjes voor led vervangen ook het stereo lampje dus heb ik nu weer even een lampje (wat goed is 6v50ma) er weer op gezet .
Dat is het vreemde

John
Eeeeeuh das ook leuk maar waar zal ik nu eens aan beginnen?
Gebruikersavatar
Will
Berichten: 4906
Lid geworden op: 24 mei 2009, 22:56
Locatie: Het uiterste Zuiden
Contacteer:

13 jun 2020, 20:44

Wat is de ingangsweerstand van die fluke op de Frequentie stand?

75 kHz moet 76kHz zijn. Maar de vco kan door de multimeter beïnvloed zijn.

De tda werkt met een led of een lampje, het maakt niet uit wat je kiest.

Hoor je wel stereo? Met een meetzender kun je dat makkelijk testen.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Batavia
Berichten: 32
Lid geworden op: 03 mei 2020, 21:17

13 jun 2020, 21:01

Bedankt dat je deze metingen gedaan hebt.Spanningen welke afwijken kan door instelling van de potmeters komen.
De VCO frequentie daarentegen moet wel op de juiste frequentie worden ingesteld n.l. 76 kHz.
Dit moet je wel meten met een hoogohmige weerstand in serie om het meetpunt minimaal te belasten,bvb minstens
een van 1megohm.Toen je de stereo indicator door een led verving heeft deze toen wel gewerkt?
Is de mono ontvangst wel goed?en stemt ie wel goed af,bedoel naar beide kanten van de zender gelijkmatige afname
van het ontvangstsignaal?
Heb het IC zelf ook wel eens defekt gehad bij een reparatie.
succes vgrt Andries
.--. .- .---- .- -. -..
Gebruikersavatar
sjonny
Berichten: 1371
Lid geworden op: 29 dec 2011, 22:45

13 jun 2020, 21:21

Heb wel een weerstand van 1M ,10 had ik niet ,en oh 76khz dan heb ik niet goed gekeken of m'n brilletje nie op gehad.
Wat ik al aangaf soms knippert de stereo indicatie en dan hoor je stereo .mono is goed.
Ik had dit ook met de scoop bekeken en een mooie zaagtand 3 div op 5us dus dat klopt wel (75khz).
Ingangsweerstand van de fluke zou ik niet durven te zeggen .
Ik heb wel een meetzender maar die wijkt nogal af
IMG-20200427-WA0002_copy_1600x1200.jpg
John
Eeeeeuh das ook leuk maar waar zal ik nu eens aan beginnen?
Gebruikersavatar
Will
Berichten: 4906
Lid geworden op: 24 mei 2009, 22:56
Locatie: Het uiterste Zuiden
Contacteer:

13 jun 2020, 21:29

Met de tda heb ik ook enkele ervaringen dat die spontaan geen stereo meer geeft.

Volgens de specs heeft een fluke 87 een ingangsweerstand van 10Mohm. Een fluke tafelmm zal wel in de buurt zitten, gok ik.
Met een skoop moet je dit toch ook kunnen afregelen.

De vco moet op 76kHz +/-300Hz afgeregeld worden volgens de afregelvoorschriften. 75kHz is dus duidelijk te laag.

Ik bedoelde een meetzender met stereo-encoder.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Plaats reactie