Defecte eindversterker Philips 22AH380

Wat hang jij aan het andere eind van de kabel? Alle over voor-, eind- en geïntegreerde versterkers hier.

Moderator: Moderators

Gebruikersavatar
Regenpak
Berichten: 1296
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

14 mei 2022, 08:24

Ik kan het allemaal niet meer volgen. Zitten die eindtorren er nou in of niet? Of alleen in linkerkanaal?

Tjerk
Vuursteen
Donateur
Berichten: 37
Lid geworden op: 24 apr 2022, 08:55

14 mei 2022, 09:13

Sorry als ik onduidelijk ben, maar ik heb alle eindtorren eruit gegooid. Ze zijn ook allemaal kapot (op 1 na).

Zonet heb ik opnieuw de Collectors van 606/607 (A+B) opgemeten en mij viel op dat deze waarden erg fluctueren. Daarom maar het spanningsverschil tussen de collectoren. Deze bedraagt zowel voor het A als voor het B kanaal 2,5V.

Conclusie: D608 van beide kanalen defect?
Gebruikersavatar
Will
Donateur
Berichten: 7610
Lid geworden op: 24 mei 2009, 22:56
Locatie: Het uiterste Zuiden
Contacteer:

14 mei 2022, 09:27

Regenpak schreef: 14 mei 2022, 06:21 ....Kijk, ik begrijp ook wel dat het allemaal nieuw is voor je.
De 380 vind ik ook niet de meest makkelijke om mee te beginnen. En daarbij is volgens het schema zo getekend dat het op het papier past. Duidelijkheid was zo te zien ondergeschikt.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Gebruikersavatar
ChromeMaximaII
Donateur
Berichten: 3578
Lid geworden op: 09 aug 2014, 22:02

14 mei 2022, 09:58

Mee eens Will, geen beginnersversterker en ook lekker Japans onduidelijk getekend schema.
Vuursteen schreef: 14 mei 2022, 07:40 Je ziet dat de potentialen van de emitters van TS606A en TS607A geen 1,1V zijn, maar respectievelijk 0,56V en 1,89V. Opgeteld kom ik op 2,45V.
Je bedoelt de collectors neem ik aan? Het gaat om het verschil, niet de som. Bij negatieve spanningen rekening houden met het teken.
Vuursteen schreef: 14 mei 2022, 07:40 Heeft dit te maken met het doorverbinden van het BE eiland?

...

Hetzelfde voor de potentialen van de collectors van TS608A en TS609A. Deze zijn geen 0,55V maar respectievelijk 0V en 1,24V. Gemiddeld dus 0,62V.
Ja, dit komt door de luie methode. De terugkoppeling zit niet meer op een symmetrisch middenpunt van de eindtorren maar aan één zijde van de drivers. De terugkoppeling zorgt er desondanks voor dat de uitgang op 0V zit. Dat betekent dat het werkpunt van de voorliggende trappen wat opschuift. Niks aan de hand dus.
Gebruikersavatar
Regenpak
Berichten: 1296
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

14 mei 2022, 12:35

Vuursteen schreef: 14 mei 2022, 09:13 Conclusie: D608 van beide kanalen defect?
Je had toch besloten tot het toepassen van V(BE) multipliers?
ChromeMaximaII schreef: 14 mei 2022, 09:58<knip>
Niks aan de hand dus.
Perfect verwoord, niks aan toe te voegen!

Tjerk
Vuursteen
Donateur
Berichten: 37
Lid geworden op: 24 apr 2022, 08:55

15 mei 2022, 10:40

Hierbij wat ervaringen die ik wil delen met het forum. De emitter / basis van de TS609B en dus collector van TS607B loopt na ca. een minuut sterk op naar een waarde van >-8V. Waarna ik dan maar weer de versterker afsluit. Dit heb ik meerdere malen gecheckt. Ook meet ik geen Vbe van het Driverpaar.

Voor de zekerheid TS606B en TS 607B eruit gesoldeerd en gecheckt met de transistormeter enne..... ze zijn niet stuk!

TS606B en TS607B voelen warm tot heet aan terwijl TS608B en TS609B (dus het VAS paar moet al het werk doen) koud blijven (dit in tegenstelling tot TS608A en TS609A).

Zijn dit de kenmerken van een kapotte D608B????

Tjerk: Mijn plan was en is nog steeds om een VBE multiplier te gaan maken als vervanging voor de D608B. Ik houd jullie op de hoogte van het resultaat.
Gebruikersavatar
Regenpak
Berichten: 1296
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

15 mei 2022, 14:13

Vuursteen schreef: 15 mei 2022, 10:40 Ook meet ik geen Vbe van het Driverpaar.
Ik weet niet wat je nu allemaal aan het doen bent.
Vuursteen schreef: 15 mei 2022, 10:40 Voor de zekerheid TS606B en TS 607B eruit gesoldeerd en gecheckt met de transistormeter enne..... ze zijn niet stuk!
Ja, duh!
Vuursteen schreef: 15 mei 2022, 10:40 Tjerk: Mijn plan was en is nog steeds om een VBE multiplier te gaan maken als vervanging voor de D608B. Ik houd jullie op de hoogte van het resultaat.
Dat zou ik dan eerst maar eens doen. Zonder dat je drivers de juiste spanning krijgen van de VAS (met die V(BE) multiplier of voor mijn part met drie in serie geschakelde 1N4148 diodes (geven ongeveer 2.1 V samen, beetje als D609b/10b) om het snel te kunnen uittesten zonder ingewikkelde schakelingen te moeten inbouwen) gaat het natuurlijk nooit wat worden. Doe dus nu eerst die V(BE) multiplier of die diodes en kom dan terug met een werkende versterker. Zonder eindtorren voor alle duidelijkheid. Het zijn <expletief> vier componenten, eigenlijk twee, die je moet vervangen, kom op zeg!

Tjerk
Vuursteen
Donateur
Berichten: 37
Lid geworden op: 24 apr 2022, 08:55

15 mei 2022, 14:24

Ik denk dat er toch iets meer aan de hand is Tjerk. Ik heb vandaag een V(BE) multiplier gemaakt op een apart boardje samen met de BD139 (i.p.v. BD135) waarbij de transistor op het koelblok is gezet op dezelfde plaats als waar de druppel zat. De potmeter heb ik op de originele positie laten staan waarbij ik uiteraard een extra draadje heb getrokken. Zonet de configuratie uitgetest en wat denk je ik heb nog steeds last van die emitterspanning van de TS609B die na een paar minuten als een raket omhoog schiet.

Op zich een goede oplossing die V(BE) multiplier maar het probleem waar ik mee zit is nog niet opgelost. Inmiddels zijn de temperaturen hier ook aardig opgelopen. Ik heb direct na het inpluggen van de versterker het spanningsverschil getest tussen de emitters van het Driverpaar en met de potmeter kom ik niet lager dan zo'n 1,30 V. Maar na een paar minuten schiet ook deze waarde omhoog.

Punthoofd krijg ik ervan maar ik laat me niet kisten. Ik ga nu wel stoppen, nog een beetje van het mooie weer genieten.
Gebruikersavatar
Regenpak
Berichten: 1296
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

15 mei 2022, 15:48

Vuursteen schreef: 15 mei 2022, 14:24Op zich een goede oplossing die V(BE) multiplier maar het probleem waar ik mee zit is nog niet opgelost
Maar wat is het probleem dan?!?!?!? Ik snap helemaal niets van wat je aan het doen bent. Hoezo emitterspanning TS609b "schiet omhoog"? Je hebt die terugkoppellus (R616b) toch wel in orde? Zonder dat werkt de luie methode niet.

Je zegt dat je die V(BE) multiplier ertussen hebt geprakt. Ook goed. Welnu, wat is de spanning tussen de collectoren van TS606b en TS607b?

Tjerk
Vuursteen
Donateur
Berichten: 37
Lid geworden op: 24 apr 2022, 08:55

15 mei 2022, 21:02

Hallo Tjerk et all.

De stand van zaken is dat ik alle onderdelen die stuk waren heb vervangen en ik jouw luie methode heb toegepast voor beide kanalen. Hierbij heb ik de staafjes 11 en 6 met elkaar verbonden en de staafjes 39 en 44. Dit klopt toch?

Voordat ik de eindtorren erin ga zetten wil ik 100% zekerheid hebben dat de drivers goed werken. Het linkerkanaal werkt m.i. het rechterkanaal daar is iets mee aan de hand en dat probeer ik uit te zoeken met alle middelen en (on)kunde die ik heb :oops:

Ik heb de spanning tussen de collectoren van TS606B en TD607B gemeten en deze bedraagt met de V(BE) multiplier: 2,020V (steeg nog iets). De potmeter stond op minimaal. Het linkerkanaal zat op 2,251V.

Ik heb ook de spanning gemeten tussen de emitters van TS608B en TS609B en deze bedraagt initieel 1,34V. na ca. anderhalve minuut schiet deze waarde snel omhoog naar waardes die je niet zou verwachten (4 Volt en hoger). Ik heb er een filmpje van gemaakt maar kan deze helaas niet downloaden op dit forum.
Gebruikersavatar
Regenpak
Berichten: 1296
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

15 mei 2022, 22:11

Vuursteen schreef: 15 mei 2022, 21:02Ik heb ook de spanning gemeten tussen de emitters van TS608B en TS609B en deze bedraagt initieel 1,34V. na ca. anderhalve minuut schiet deze waarde snel omhoog naar waardes die je niet zou verwachten (4 Volt en hoger). Ik heb er een filmpje van gemaakt maar kan deze helaas niet downloaden op dit forum.
Filmpje boeit niet zo. Wat wel boeit is wat de spanning over de V(BE) multiplier is. Het kan niet zo zijn dat TS608b en 9b inenen worden opengestuurd terwijl de spanning op hun bases gelijk blijft. Wat wel kan is dat de versterker aan de haal gaat. Wel raar dat het pas na enige tijd gebeurt. Scoop geeft uitsluitsel. Het is al eerder opgemerkt dat dit geen beginnersproject is. En van een afstand al helemaal niet...

Overigens moet die spanning kunnen worden ingesteld zoals hierrrrrrrrrrrrr aangegeven. En zet ze voor beide kanalen dan op minimum (1.7 V).

Tjerk
Vuursteen
Donateur
Berichten: 37
Lid geworden op: 24 apr 2022, 08:55

16 mei 2022, 07:43

Inderdaad een moeilijke versterker maar de oorzaak van dit probleem moet boven water komen :shock:

Tjerk: ik heb momenteel alleen een V(BE) multiplier zitten op het rechterkanaal, waar de brand is geweest. Ik moet er wel bij vermelden dat de druppels D609B en D610B (de noodrem) nog zijn blijven zitten. Ik kan deze eruit halen. Lager dan die 2V (spanning tussen collectoren TS606B en TS607B) kom ik niet want de potmeter staat al op 0 (0,6 Ohm).

Ik heb het driverpaar met warmte geleidende silikonenfolie gemonteerd. Volgens mij hoeven deze transistoren niet electrisch geisoleerd te worden. Ik zat te denken wellicht wordt de warmte niet goed afgevoerd? De blokken blijven ook koud. Weghalen dus en warmtegeleidende pasta erop smeren?

Wellicht hebben de condensatoren C614 (deze staat tussen de emitters) en C611 een opdonder gehad want die zaten in de buurt van het brandje. Dit zijn Mylar condensatoren, kunnen deze evt vervangen worden door keramieke? Voorstel: Als dat niet kan zou ik dan de C614 voorlopig (om te testen) even kunnen vervangen door een keramieke condensator (10 nanoF) want die heb ik nog in mijn bakkie liggen :D
Gebruikersavatar
Regenpak
Berichten: 1296
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

16 mei 2022, 08:45

Vuursteen schreef: 16 mei 2022, 07:43Lager dan die 2V (spanning tussen collectoren TS606B en TS607B) kom ik niet want de potmeter staat al op 0 (0,6 Ohm)
Draai hem eens de andere kant op.

Tjerk
Vuursteen
Donateur
Berichten: 37
Lid geworden op: 24 apr 2022, 08:55

16 mei 2022, 10:43

Dat heb ik dus gedaan maar ik kwam er achter dat die potmeter door verwisseling van twee draadjes niet meedeed. Gisteren over het hoofd gezien. Maarrrrrrr... de V(BE) multiplier werkt en ik heb hem keurig kunnen afregelen op 1,7 (en ging nog wel iets omhoog). :)

Maar nu het slechte nieuws: dit had geen invloed op de spanning tussen de emitters van TS608B en TS609B. Zoals gezegd: initieel een spanning van zo'n 1,10V waarna deze na ca. anderhalve minuut omhoog schoot naar waardes die je niet zou verwachten. :oops:
Gebruikersavatar
Regenpak
Berichten: 1296
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

16 mei 2022, 10:51

Vuursteen schreef: 16 mei 2022, 10:43Zoals gezegd: initieel een spanning van zo'n 1,10V waarna deze na ca. anderhalve minuut omhoog schoot naar waardes die je niet zou verwachten. :oops:
Scoop.

Tjerk
Plaats reactie