MFB op Google nest

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

ErikV
Berichten: 4
Lid geworden op: 12 jan 2024, 17:54

Hmmm.. Ook op 1.0V schakelen de speakers helaas niet aan. Op half volume begonnen en incrementeel naar vol volume gegaan. Daarnaast heb ik gekeken of het verschil maakte wanneer ik de DIN-Aux kabel op de andere luidspreker aansloot. Ook toen schakelden de luidsprekers helaas niet aan.

Heeft een van jullie nog een ander trucje achter de hand? Misschien een audiocomponent aansluiten? Ik heb eveneens nog ergens een Sony TA-88 versterkertje liggen. Zouden de speakers misschien eerder aanschakelen als ze een versterkt signaal krijgen? :think:
Gebruikersavatar
PatrickVB
Donateur
Berichten: 4861
Lid geworden op: 07 mei 2007, 22:36
Locatie: Hengelo/Twente/OV/NL
Contacteer:

Heb je de links/rechts schakelaars al eens een paar keer omgeschakelt?
Kan natuurlijk zijn dat je aux/din kabel niet goed is maar kan natuurlijk ook zijn dat de beide MFB's defect zijn.
ADK2525/541(3)/544/621/742/752(2)/762/580/690/421(2)/720/4307/4308(2)/4407/4414/4418/4510/EL3787/EL3302/N2511/EM2200(2)/GA105/GA212/GA312/GA532/CD380/CD1380/CD1482/AR9123/SX5702
VR2120(2)/VR2220/VR2220F/VK4001/VR2350
http://www.tessatronic.nl
M@rtijn
Donateur
Berichten: 82
Lid geworden op: 14 mar 2021, 13:09
Locatie: Utrecht
Contacteer:

ronnie vd schreef: 29 dec 2023, 22:38 Ik ben bang dat er een behoorlijke equalizer is losgelaten op het kleine ingebouwde speakertje zodat de boel nog een beetje klinkt.
dat klopt, echter kan je in de Home app nog wel wat bass en trebble instellen..
Plaats reactie