Technics SU 8080 bromt bij aansluiting Technics 1200 GR

Natuurlijk is er meer in de wereld dan alleen vaderlands trots. Waar stoeien we nog meer mee? Laat het hier zien!

Moderator: Moderators

Plaats reactie
Vuursteen
Donateur
Berichten: 428
Lid geworden op: 24 apr 2022, 08:55
Locatie: Schouwen Duiveland

Hallo,

Ik heb een Technics SU8080 die bij aansluiting van een platenspeler (een nieuwe Technics) gaat brommen. Dit ligt echter niet aan de platenspeler, want ik heb meerdere platenspelers geprobeerd en die zelfde platenspelers vertonen geen brom op mijn andere versterkers.

Het is zelfs zo dat wanneer ik de versterker naar een ander gedeelte van mijn huis verplaats en daar de platenspeler aan sluit dat de brom aanmerkelijk lager is, zo laag dat ik er geen problemen mee zou hebben.

De vraag is nu waardoor wordt dit veroorzaakt. Ik moet er wel bij zeggen dat de versterker staat in een omgeving waar meerdere versterkers en platenspelers zijn aangesloten (jullie komt dit wel bekend voor :mrgreen: ).

Ik heb weinig zin zo maar allerlei Elco's te vervangen, want die krijgen vaak als eerste de schuld. Ik heb ook een ontkoppeltrafo op mijn versterker gezet maar dat had totaal geen verandering van de brom tot gevolg. Wat zou ik kunnen doormeten om achter het probleem te komen? Ik baal er wel van want het is toch een mooie versterker.
Kennis is macht, kennis delen is kracht
Gebruikersavatar
Regenpak
Donateur
Berichten: 4373
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

Vuursteen schreef: 27 feb 2024, 07:14Ik heb weinig zin zo maar allerlei Elco's te vervangen
Dat zou ook geen enkele zin hebben. Dit zal wel een aardprobleem zijn met die grammelefoonplatenspeler. Een andere bromt zeker ook op die 8080? Aardschroefje aangesloten?

Tjerk
aka Dr. F.M. Tuner
Vuursteen
Donateur
Berichten: 428
Lid geworden op: 24 apr 2022, 08:55
Locatie: Schouwen Duiveland

Regenpak schreef: 27 feb 2024, 10:56
Vuursteen schreef: 27 feb 2024, 07:14Ik heb weinig zin zo maar allerlei Elco's te vervangen
Dat zou ook geen enkele zin hebben. Dit zal wel een aardprobleem zijn met die grammelefoonplatenspeler. Een andere bromt zeker ook op die 8080? Aardschroefje aangesloten?

Tjerk
Heel vreemd maar vandaag heb ik het nog een keer uitgetest en toen hoorde ik geen brom. Gisteren heb ik een paar platenspelers met DIN stekkers aangesloten via een verloopstuk aan de Technics . Ik denk dat het aan dat inferieure verloopstuk heeft gelegen. Vanavond nog een keer proberen maar het lijkt een storm in een glas water te zijn. Sorry!

Overigens heb ik dat met meer platenspelers gedaan en daar had ik geen brom.
Laatst gewijzigd door Vuursteen op 27 feb 2024, 16:14, 1 keer totaal gewijzigd.
Kennis is macht, kennis delen is kracht
Gebruikersavatar
nijhuisr
Donateur
Berichten: 2236
Lid geworden op: 16 jan 2012, 00:40
Locatie: Alkmaar

Idd, wel even het aarde draadje verbinden tussen draaitafel en versterker natuurlijk.
Denon pre-amp DAP2500A 2xDenon 720A CD60 SL1200mkII
MFB 541 532 544 587 585 545 F9638 F9414
Zelfbouw A20 box uit het groene 1971 boekje met AD1256 W8
Zelfbouw box 4 weg met de 12100
Vuursteen
Donateur
Berichten: 428
Lid geworden op: 24 apr 2022, 08:55
Locatie: Schouwen Duiveland

nijhuisr schreef: 27 feb 2024, 16:13 Idd, wel even het aarde draadje verbinden tussen draaitafel en versterker natuurlijk.
Uiteraard maar daar lag het niet aan.
Kennis is macht, kennis delen is kracht
Gebruikersavatar
nijhuisr
Donateur
Berichten: 2236
Lid geworden op: 16 jan 2012, 00:40
Locatie: Alkmaar

Wat is het element dat je gebruikt?
Denon pre-amp DAP2500A 2xDenon 720A CD60 SL1200mkII
MFB 541 532 544 587 585 545 F9638 F9414
Zelfbouw A20 box uit het groene 1971 boekje met AD1256 W8
Zelfbouw box 4 weg met de 12100
Gebruikersavatar
Will
Donateur
Berichten: 12123
Lid geworden op: 24 mei 2009, 22:56
Locatie: Het uiterste Zuiden
Contacteer:

Vuursteen schreef: 27 feb 2024, 07:14Het is zelfs zo dat wanneer ik de versterker naar een ander gedeelte van mijn huis verplaats en daar de platenspeler aan sluit dat de brom aanmerkelijk lager is, zo laag dat ik er geen problemen mee zou hebben.
Ik denk dat dit de verklaring is.
Er zal op die plek misschien een storingsbron zitten. Een apparaat met een dikke trafo bijvoorbeeld.
De versterker zelf misschien, met de PU in de directe buurt.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.

Es ‘t good is moste ‘t good laote.
Vuursteen
Donateur
Berichten: 428
Lid geworden op: 24 apr 2022, 08:55
Locatie: Schouwen Duiveland

Will schreef: 27 feb 2024, 17:35
Vuursteen schreef: 27 feb 2024, 07:14Het is zelfs zo dat wanneer ik de versterker naar een ander gedeelte van mijn huis verplaats en daar de platenspeler aan sluit dat de brom aanmerkelijk lager is, zo laag dat ik er geen problemen mee zou hebben.
Ik denk dat dit de verklaring is.
Er zal op die plek misschien een storingsbron zitten. Een apparaat met een dikke trafo bijvoorbeeld.
De versterker zelf misschien, met de PU in de directe buurt.
Er staan alleen maar dikke versterkers op die plek 😁😳👍🏻
Kennis is macht, kennis delen is kracht
yrraH
Berichten: 751
Lid geworden op: 12 aug 2015, 20:28

Misschien een erg gevoelig element (MC?) in de Technics 1200 die wat makkelijker storing oppikt?
Vuursteen
Donateur
Berichten: 428
Lid geworden op: 24 apr 2022, 08:55
Locatie: Schouwen Duiveland

Het ligt niet aan het element. Gisteravond nogmaals de Technics aangehad. Het gebrom is acceptabel maar is er wel ook als er niets aan de versterker vast zit en ook als er Aux, Tape of Tuner is geselecteerd. Naarmate de volumeknop omhoog gedraaid wordt wordt het luider (bij aansluiting platenspeler). Maar het valt mee. De versterker is niet "silent". Wellicht zou een Recap zou wenselijk zijn, maar voorlopig laat ik het zo.
Kennis is macht, kennis delen is kracht
yrraH
Berichten: 751
Lid geworden op: 12 aug 2015, 20:28

Je zou nog een keer kunnen proberen om de niet gebruikte Phono aansluitingen met afsluitpluggen kort te sluiten. Dat zie je wel meer op versterkers met meer dan een Phono ingang. Zo voorkom je dat de tweede ingang toch storing doorgeeft.
Vuursteen
Donateur
Berichten: 428
Lid geworden op: 24 apr 2022, 08:55
Locatie: Schouwen Duiveland

yrraH schreef: 29 feb 2024, 17:04 Je zou nog een keer kunnen proberen om de niet gebruikte Phono aansluitingen met afsluitpluggen kort te sluiten. Dat zie je wel meer op versterkers met meer dan een Phono ingang. Zo voorkom je dat de tweede ingang toch storing doorgeeft.
Daar maak ik al gebruik van. Op dit moment valt de brom wel mee, laten we het zo zeggen: ik kan er mee leven :D
Kennis is macht, kennis delen is kracht
Plaats reactie