Het is de TURBOdeckiesblues

Ook op TV en videogebied heeft Philips diverse hoogstandjes op zijn naam staan. Denk aan VCR, Video2000 en de diverse onverwoestbare TV chassis. Al het tele-gebabbel kan hier plaatsvinden!

Moderator: Moderators

Gebruikersavatar
gromsound
Berichten: 10331
Lid geworden op: 26 jun 2005, 22:58
Locatie: Haaksbergen
Contacteer:

manual volgen en vooral even teruglezen in dit topic, is zeer uitgebreid aan de orde gekomen inclusief wat dwaalsporen.... :? er is maar EEN goede manier.

viewtopic.php?p=270789#p270789
lijdt aan AMHD - alles moet het doen
Jorn99
Berichten: 145
Lid geworden op: 03 nov 2020, 16:29
Locatie: Elsloo, Lb

De twee gelijmde busjes zijn weer afgebroken bij poging 1 om de tandwielen weer in juiste positie te krijgen :x

Alles maar weer gelijmd en dit keer eerst het busje, zodat ik daarna het tandwiel fatsoenlijk op de goede positie erin kan krijgen (vorige keer had ik het busje met tandwiel en al meteen teruggeplaatst). Maar nu het busje erin zit weet ik weer niet hoe ik dat tandwiel erop kan krijgen :oops:

Niet aan mij besteed volgens mij, die turbo decks.

De lift heb ik nu eruit gehaald in de ''lift down'' positie, morgen een proberen of die andere tandwielen nu wel in juiste positie gezet kunnen worden.
Bijlagen
IMG_20240401_223318_edit_97264425313804(1).jpg
Gebruikersavatar
gromsound
Berichten: 10331
Lid geworden op: 26 jun 2005, 22:58
Locatie: Haaksbergen
Contacteer:

zet de stortbak maar vast open :?
lijdt aan AMHD - alles moet het doen
mae
Donateur
Berichten: 7241
Lid geworden op: 17 nov 2013, 02:42
Locatie: Randstad
Contacteer:

Ik weet in elk geval weer waarom ik er een schroefje in draaide. Er staat een forse afschuifkracht op dat busje, dus lijm moet van heel goeden huize komen.
Jorn99
Berichten: 145
Lid geworden op: 03 nov 2020, 16:29
Locatie: Elsloo, Lb

Jep dat wordt de kliko denk ik. De lijm moet inderdaad super sterk zijn en ik denk dat bij de eerste de beste band alles weer in de soep loopt. Ik heb het busje maar weer losgebroken, het tandwiel dit keer meteen in de goede positie gezet en weer vastgelijmd. Een schroefje zou beter zijn, maar ik heb geen goede boor om een gaatje hiervoor te boren. Vanavond de andere tandwielen terug erin zetten en dan eens een band proberen.
mae
Donateur
Berichten: 7241
Lid geworden op: 17 nov 2013, 02:42
Locatie: Randstad
Contacteer:

Voor dat busje heb je bij mijn weten geen boor nodig. Ik heb die destijds in elk geval niet gebruikt.
Jorn99
Berichten: 145
Lid geworden op: 03 nov 2020, 16:29
Locatie: Elsloo, Lb

Nieuw probleem; ik krijg de tandwielen aan de rechterkant van het loopwerk niet meer in positie. Ik ben er hiervoor nog niet aan geweest, aangezien de problemen in het midden en aan de linkerkant zaten. Daarom vind ik het vreemd dat het kleine tandwiel links niet in de positie komt zoals op de tekening, terwijl het rechter en bovenste tandwiel wel in de goede positie staan.
Bijlagen
IMG_20240402_213057.jpg
mae
Donateur
Berichten: 7241
Lid geworden op: 17 nov 2013, 02:42
Locatie: Randstad
Contacteer:

Dat is vreemd, ik zou nog even de positie dubbelchecken in de servicemanual... Maar wat anders, heb je de aandrukrol al gecheckt op verglazing? Hij is onscherp op de foto maar ziet er niet mooi dof en zacht uit.
Gebruikersavatar
gromsound
Berichten: 10331
Lid geworden op: 26 jun 2005, 22:58
Locatie: Haaksbergen
Contacteer:

gewoon precies doen wat er staat:
viewtopic.php?p=270498#p270498
en vooral 'uitgeregen en lift down' positie aanhouden! en dat bolleke op pos 46 tussen de overliggende tanden zetten!!
lijdt aan AMHD - alles moet het doen
Plaats reactie