Brom in EL3541-00

De compact cassette was een schitterende uitvinding van Philips en werd een wereldwijd succes. Ook bandrecorders blijken een tijdloos populair medium.Kun jij ook geen genoeg krijgen van die sfeervol draaiende spoelen? Deel hier je magnetische passie!

Moderator: Moderators

Plaats reactie
Henk Boeijink
Berichten: 8
Lid geworden op: 25 okt 2019, 20:10

14 jan 2020, 12:04

Goedenmorgen,

Op dit moment ben ik bezig met een EL3541.
Hij speelt goed maar er zit een hinderlijke brom in.

In ieder geval 3 elco's op de print vervangen. +/- 3 maal de aangegeven waarde.
De pertinax buisvoet van de ECC83 vervangen i.v.m kraken.

De voedingselco's preventief vervangen.

Voedingsspanningen zijn OK.

De brom is weg als de volume potmeter dicht staat en is maximaal als de volume potmeter geheel openstaat.

Wat zou ik nu nog kunnen controleren?
Wie kan mij hiermee verder helpen?

Mvg, Henk
snameroc
Berichten: 4213
Lid geworden op: 01 mei 2010, 12:45

14 jan 2020, 12:56

Dat lijkt op instraling op de kop. Als je de kop kortsluit is het dan weg?
Henk Boeijink
Berichten: 8
Lid geworden op: 25 okt 2019, 20:10

14 jan 2020, 13:48

Als ik de kop kortsluit is de brom weg.

Nu zie ik ook dat er aan de koppen is gesoldeerd.

Waar zou die instraling op de kop vandaan kunnen komen, of zou het de kop zelf ook kunnen zijn?

Ik hoor het graag.

Mvg, Henk
Gebruikersavatar
Will
Berichten: 3999
Lid geworden op: 24 mei 2009, 21:56
Locatie: Het uiterste Zuiden
Contacteer:

14 jan 2020, 16:30

Kan ook dat er ergens een afscherming bij de aansluiting van de kop los hangt.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Henk Boeijink
Berichten: 8
Lid geworden op: 25 okt 2019, 20:10

14 jan 2020, 17:27

Ik heb de draden van de kop los gesoldeerd. de gelijkstroom weerstand gemeten en vervangen door 2 weerstanden.
De brom is weg. Vanavond even de documentatie erbij en controleren hoe het origineel aangesloten moet worden.
Ik vind het n.l. raar dat er 2 aarddraden verschillende kanten op gaan. Het lijkt wel op een aardlus probleem.

Bedankt voor alle hulp en info en ik laat de definitieve oorzaak nog weten.

Mvg, Henk
Gebruikersavatar
Will
Berichten: 3999
Lid geworden op: 24 mei 2009, 21:56
Locatie: Het uiterste Zuiden
Contacteer:

14 jan 2020, 19:43

Je kan eens meten of een van de aansluitingen van de kop ook aan het huisje hangt, dan heb je vrijwel zeker een massalus.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Henk Boeijink
Berichten: 8
Lid geworden op: 25 okt 2019, 20:10

14 jan 2020, 21:40

Hallo Will,

Dank je wel, morgenvroeg ga ik er weer mee aan de gang, je hoort van me.

Mvg, Henk
Henk Boeijink
Berichten: 8
Lid geworden op: 25 okt 2019, 20:10

15 jan 2020, 11:28

Probleem is opgelost.

Het lag aan de aansluiting van de aarde draden aan de weergave kop.
E.e.a. volgens het schema aangesloten en de brom is nu weg.

Allen bedankt voor de tips en het meedenken.

Mvg, Henk
snameroc
Berichten: 4213
Lid geworden op: 01 mei 2010, 12:45

15 jan 2020, 11:32

Mooi
Plaats reactie