hulp / advies voor mijn 544

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

angelo
Berichten: 16
Lid geworden op: 22 mar 2020, 23:53

19 mei 2020, 00:49

Hallo iedereen...
mijn nederlands zal zeker slecht zijn omdat ik google vertaler gebruik ... ik hoop dat iemand mijn verzoeken kan begrijpen ...
1- Welke vervanging voor TS447 - BF245B? Ik kan geen equivalent vinden ...
2- het fenomeen waarbij de C532 een TJOEP-kanarietype piept via de woofer wanneer de netspanning is uitgeschakeld ... hoe op te lossen?
3- in een van de twee 544 heb ik helaas een fout gecombineerd tijdens het vervangen van de helmen ... de signaaldraad A16 brak af en sloot aan bij A17 maar ik merkte het niet :angry-banghead: ... Ik zette de 544 aan en de laag ... wat kan ik controleren?
bedankt iedereen :D
bakske63
Berichten: 98
Lid geworden op: 20 sep 2012, 03:41
Locatie: Waalwijk

19 mei 2020, 17:03

Hallo,
C532 verhogen naar 68n
Bf245 heb ik geen vervanger voor.
A17? Maar transistoren check, fuse check bc548 en bd137 en 1ohm check, anders eindtrap vervangen.
Gr jan
PNP--MJ2501=BDX64=BDX34=BD266=BD246c
NPN--MJ3001=BDX65=BDX33=BD267=BD245c
angelo
Berichten: 16
Lid geworden op: 22 mar 2020, 23:53

19 mei 2020, 22:57

Hallo en bedankt voor het antwoord ...
dus ik vervang de 39n C532 door een 68n exemplaar ... maar sorry voor mijn onwetendheid, maar ik kan niet begrijpen wat voor type condensator is ... keramiek? Tantalum? polyester? en met welke spanningswaarde moet ik het plaatsen? op de servicehandleiding is het niet gecatalogiseerd ... alleen de waarde bestaat ... het is zo klein dat ik een lens nodig heb om ernaar te kijken ... :lol: :lol:
voor de lage tonen zijn de zekeringen in orde ... TS431 (BD137) gecontroleerd is in orde ... morgen zal ik ook TS430 (BC548) en de 1 ohm weerstanden controleren ... TS447 (BF245B) Ik vond het online ... bedankt duizend
bakske63
Berichten: 98
Lid geworden op: 20 sep 2012, 03:41
Locatie: Waalwijk

20 mei 2020, 16:12

De c532 inderdaad 68n keramiek.
Als de weerstanden defect zijn kun je beter alles van de eindtrap vervangen, hebben ook schade.
Vrgr Jan
PNP--MJ2501=BDX64=BDX34=BD266=BD246c
NPN--MJ3001=BDX65=BDX33=BD267=BD245c
Gebruikersavatar
ChromeMaximaII
Donateur
Berichten: 2664
Lid geworden op: 09 aug 2014, 22:02

20 mei 2020, 18:01

C532 naar 68nF brengen lijkt me wat heel erg veel van het goede. Bedoel je niet 680pF?
Dat wordt ook wel eens als n68 genoteerd, misschien bedoelde je dat?
angelo
Berichten: 16
Lid geworden op: 22 mar 2020, 23:53

20 mei 2020, 19:06

Hallo @ChromeMaximall... Ja, je hebt gelijk ... Het moet op 680pF worden gebracht, wat overeenkomt met 0,68n ...
angelo
Berichten: 16
Lid geworden op: 22 mar 2020, 23:53

22 mei 2020, 22:25

bijwerken ...
Hallo iedereen...
ontbrekend probleem met lage tonen opgelost ... het probleem was TS424 dat ik samen met de elco heb vervangen omdat het een kapotte been had. Het op de transistor gedrukte schrift werd gewist ... dus ik controleerde het schema.
Maar op het TS424-schema is het fout (zie afbeelding)
TS424.JPG
In feite is TS424 geen BC548A maar een BC558A die in plaats daarvan correct is gecatalogiseerd in de lijst met componenten (zie afbeelding)
TS424 lista.JPG
TS424 lista.JPG (24.68 KiB) 175 keer bekeken
Maar nu is er een ander probleem ontstaan ​​dat voorheen niet aanwezig was omdat een van de twee 544 niet werkte ...
de laatste fase van de lage tonen warmt veel meer op dan de andere 544 ...
wat kan het probleem zijn?
heel erg bedankt aan degenen die me kunnen helpen
snameroc
Donateur
Berichten: 4568
Lid geworden op: 01 mei 2010, 13:45

22 mei 2020, 22:33

Heb je de ruststroom goed ingesteld?

Biascurrent.
angelo
Berichten: 16
Lid geworden op: 22 mar 2020, 23:53

22 mei 2020, 23:03

snameroc schreef:
22 mei 2020, 22:33
Heb je de ruststroom goed ingesteld?

Biascurrent.
hallo ...
ruststroom ingesteld voor zowel hoge als lage tonen ... Ik moet de feedback nog aanpassen omdat ik nog geen signaalgenerator heb ... kan dat de reden zijn? een vraag of ik kan ... een gratis software om direct op pc te gebruiken om het signaal voor feedback te genereren? eventuele suggesties ... bedankt
snameroc
Donateur
Berichten: 4568
Lid geworden op: 01 mei 2010, 13:45

22 mei 2020, 23:19

Is de ruststroom van de andere luidspreker ook gecontroleerd?
Je kunt je pc gebruiken als toongenerator.

Bijvoorbeeld https://www.nch.com.au/tonegen/index.html
angelo
Berichten: 16
Lid geworden op: 22 mar 2020, 23:53

22 mei 2020, 23:27

snameroc schreef:
22 mei 2020, 23:19
Is de ruststroom van de andere luidspreker ook gecontroleerd?
Je kunt je pc gebruiken als toongenerator.

Bijvoorbeeld https://www.nch.com.au/tonegen/index.html
ook op de andere speaker moet ik nog alleen de feedback aanpassen ... toongenerator die heb ik ook al gevonden ... maar wat ik niet begrijp is hoe je de 10 mV genereert samen met de frequentie van 125Hz
snameroc
Donateur
Berichten: 4568
Lid geworden op: 01 mei 2010, 13:45

22 mei 2020, 23:33

Je kunt het beste een potentiometer tussen je hoofdtelefoonuitgang of lijn uitgang van je computer en de mfb box zetten, en die instellen op 10mv. 125 hz kun je met een scope meten maar ook nog wel met een multimeter.
angelo
Berichten: 16
Lid geworden op: 22 mar 2020, 23:53

26 mei 2020, 23:48

Hallo allemaal ...
Ik heb de feedback aangepast en de oververhitting is nu opgelost ... mijn 544 is weer aan het spelen, maar ...
er doet zich altijd een ander probleem voor op dezelfde 544 ...
het werkte goed voor een paar uur luisteren, maar nu is het begonnen dit geluid te maken vergelijkbaar met wind met licht onweer ...
zowel met aangesloten ingangssignaal en zonder ...
zowel met muziek als zonder ...
het geluid is soms al aanwezig alleen bij de ontsteking ...
dan verdwijnt het soms plotseling voor een tijdje en dan komt hij terug ...
Ik heb TS447 (BC245B) D462 (BZY88 / C18V) al vervangen en andere BCxxx twijfelt omdat met geoxideerde poten ...
ik ook de deuren van de 544 verwisselde en het geluid kwam ook op de andere 544 ...
dus de sensor in de woofer werkt correct ...
Ik controleerde de lassen op het signaalinvoerbord ...
de potentiometers van de ingangsgevoeligheid gecontroleerd en gereinigd en ook de rechter / linker kanaalselector ...
maar niets om dit geluid te maken wil niet weg ...
wat kan ik nog meer controleren om het probleem op te lossen? Kan iemand mij helpen? bedankt

P.S. Kun je audiobestanden hier niet rechtstreeks op het forum uploaden? Ik heb het geprobeerd, maar er is mij verteld dat het bestandsformaat niet compatibel is (mp3)
Gebruikersavatar
sjonny
Berichten: 1337
Lid geworden op: 29 dec 2011, 22:45

27 mei 2020, 08:23

Vervang r671 ondanks dat deze niet stuk is .

John
Eeeeeuh das ook leuk maar waar zal ik nu eens aan beginnen?
angelo
Berichten: 16
Lid geworden op: 22 mar 2020, 23:53

27 mei 2020, 12:13

sjonny schreef:
27 mei 2020, 08:23
Vervang r671 ondanks dat deze niet stuk is .

John
hallo ... bedankt voor het antwoord ... vandaag probeer ik het en dan zal ik je updaten
Plaats reactie