22AH280 bromt

Wat hang jij aan het andere eind van de kabel? Alle over voor-, eind- en geïntegreerde versterkers hier.

Moderator: Moderators

Plaats reactie
Pako1
Berichten: 5
Lid geworden op: 05 feb 2021, 17:50

07 okt 2021, 22:52

Ik ben bezig met de reparatie van een 22AH280 voorversterker waar een lichte brom in zit die duidelijk hoorbaar is via een hoofdtelefoon.
Ook als er geen ingangen of uitgangen aangesloten zijn bromt het apparaat. Op beide kanalen is de brom even sterk. De stand van de volumepotmeter maakt niets uit; ook als deze helemaal dicht staat is de brom hoorbaar. Voedings elco's zijn reeds uitgesloten. Als je de aarding van de kast aansluit op de randaarde van een wcd wordt de brom iets minder, maar nog steeds duidelijk aanwezig. Met een oscilloscoop meet ik een 50hz signaal van circa 15mV op de hoofdtelefoon uitgang. De eind transistoren worden behoorlijk warm. Over R918 t/m R921 meet ik 0,5V hetgeen overeenkomt met een ruststroom van 12mA. Op de basis van de eind torren meet ik 1V en -1V wat overeenkomt met het schema. Ruststroom zal dus wel kloppen. De massa van de print is op 1 plaats met de kast verbonden en die aansluiting is goed. Alle twijfelachtige contacten heb ik door gesoldeerd en alle kastschroeven goed aangedraaid.
Het lastige van deze versterker is dat er een enorme hoeveelheid potmeters en schakelaars in de terugkoppel lus van de versterker zitten, die een brom kunnen oppikken, dus ga maar zoeken..... Ik heb geen idee hoe ik dit verder moet aanpakken. Heeft iemand nog een slim idee, of ervaring met dit probleem?
Gebruikersavatar
Will
Donateur
Berichten: 7625
Lid geworden op: 24 mei 2009, 22:56
Locatie: Het uiterste Zuiden
Contacteer:

07 okt 2021, 23:18

Hoeveel rimpelspanning zit op +1 en op +2 (40V en -40V)?
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Gebruikersavatar
Regenpak
Berichten: 1308
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

08 okt 2021, 12:18

50 Hz suggerreert aardlus en geen 100 Hz rimpelspanning. Misschien dat S501 brom oppikt. Probeer dat filter eens in/uit te schakelen.

Tjerk
Gebruikersavatar
Will
Donateur
Berichten: 7625
Lid geworden op: 24 mei 2009, 22:56
Locatie: Het uiterste Zuiden
Contacteer:

08 okt 2021, 13:17

Heb ik aan gedacht, maar hele volksstammen horen en zien 100Hz als 50Hz.
15mV op de scoop is een klein signaal in (meestal) nogal wat ruis.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Gebruikersavatar
Regenpak
Berichten: 1308
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

08 okt 2021, 13:28

Daar kan je niet zomaar vanuitgaan. 10 of 20 ms periodetijd is toch wel een verschil. En rimpel (zaagtand) of brom (rafelige sinus) ziet er ook heel anders uit. Wellicht dat TS een plaatje kan plaatsen. Pro tip: zet de scoop op LINE SYNC.

Tjerk
Pako1
Berichten: 5
Lid geworden op: 05 feb 2021, 17:50

13 okt 2021, 19:59

Het probleem is opgelost en bleek na heel veel uren meten uiteindelijk aan de hoofdtelefoon te liggen en niet aan de versterker. :oops:
Ik gebruikte een nieuwerwetse actieve hoofdtelefoon die kennelijk extreem gevoelig is voor externe stoor en bromsignalen.
Met een conventionele hoofdtelefoon was de versterker muisstil en zelfs met de volumeknop helemaal open was
er geen enkele brom waarneembaar, hooguit een klein beetje ruis. In ieder geval bedankt voor het meedenken....
Gebruikersavatar
Regenpak
Berichten: 1308
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

13 okt 2021, 22:00

Pako1 schreef: 13 okt 2021, 19:59Het probleem is opgelost en bleek na heel veel uren meten uiteindelijk aan de hoofdtelefoon te liggen en niet aan de versterker. :oops:
Ja, als je nieuwerwetsche koptelefoon gaat brommen kan je meten tot je een ons weegt...

Tjerk
Plaats reactie