ITT Stereo 3500 Hifi

Natuurlijk is er meer in de wereld dan alleen vaderlands trots. Waar stoeien we nog meer mee? Laat het hier zien!

Moderator: Moderators

Plaats reactie
Tittah
Donateur
Berichten: 794
Lid geworden op: 21 mar 2022, 23:46
Locatie: Berlaar (België)

Topic afgesplitst van deze post.

Ik heb de schuifpot (RUWIDO 100kOhm Lin) losgesoldeerd en geopend. De plastic lipjes die de metalen schuifcontacten op hun plaats moeten houden, zijn afgebroken waardoor de schuifcontacten vrij kunnen ronddraaien. Hierdoor blokkeert de schuif op bepaalde plaatsen.

Zou het metalen contact eventueel met secondenlijm vast te lijmen zijn aan het plastic schuifblok (na ontvetten)?

Hier ligt, door het vet, het lipje nog op het metalen schuifcontact.
IMG_5932.jpg
Zo zit het contact in de juiste richting. Op de achtergrond de 2 afgebroken lipjes.
IMG_5933.jpg
snameroc
Donateur
Berichten: 9249
Lid geworden op: 01 mei 2010, 13:45

Gewoon met een soldeerbout op zijn plaats smelten.
Tittah
Donateur
Berichten: 794
Lid geworden op: 21 mar 2022, 23:46
Locatie: Berlaar (België)

'Gewoon'. Dat klinkt alsof je dit vaker doet :) ?

Dus met de soldeerbout op vol vermogen op de basis houden en wachten tot het contact 'wegzinkt' in de plastic?
snameroc
Donateur
Berichten: 9249
Lid geworden op: 01 mei 2010, 13:45

Idd vaker gedaan of een heel klein schroefje uit een laptop of zo. Lijmen gaat het niet worden.
Vonkentrekker
Berichten: 135
Lid geworden op: 30 okt 2016, 09:03

Vaak zijn het ook kunststoffen zoals teflon welke niet goed te lijmen zijn.
Gebruikersavatar
Regenpak
Donateur
Berichten: 4373
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

Ik heb veel schuifpots succesvol gelijmd met PU tweecomponentenlijm. Meestal is smelten geen optie omdat er te weinig materiaal is. Die PU lijm (Bison) werkt erg goed. Uiteraard moeten de te lijmen delen brandschoon zijn (IPA).

Overigens is teflon niet te smelten. En ook veel te duur dus dat zal je niet gauw aantreffen in cheapo schuifpots. Misschien wel bij dure en dan breekt de boel niet af. :mrgreen:

Tjerk
aka Dr. F.M. Tuner
Tittah
Donateur
Berichten: 794
Lid geworden op: 21 mar 2022, 23:46
Locatie: Berlaar (België)

snameroc schreef: 13 dec 2023, 22:17 Gewoon met een soldeerbout op zijn plaats smelten.
Bedankt voor de tip. Is goed gelukt.
IMG_5935.jpg
snameroc
Donateur
Berichten: 9249
Lid geworden op: 01 mei 2010, 13:45

Mooi
Zoals je misschien al wist probeer ik vooral praktisch te zijn daar kun je een eind mee komen.
Tittah
Donateur
Berichten: 794
Lid geworden op: 21 mar 2022, 23:46
Locatie: Berlaar (België)

De receiver staat ondertussen te spelen, maar dat was niet zonder slag of stoot...

De eerste keer nadat ik alles opnieuw in elkaar had gezet, leek alles het te doen. Tot ik het volume helemaal op nul zette, en er nog een goed hoorbaar geluid uit de speakers kwam. Even overwogen om het zo te laten. Want het was minder luid dan ik normaal gezien naar muziek zou luisteren. Mabon, examens van de kinderen zijn voorbij, gisteren de laatste dag gewerkt dit jaar en het is geen weer om iets anders te kunnen doen. Dus alles opnieuw uit elkaar en de schuifpot losgesoldeerd.

Ik had vrij snel door dat de zijplaten (met metaal- en koperbanen aan de binnenkant) verkeerd zaten. Ze zijn niet perfect symmetrisch waardoor de schuif op 0-stand iets van 4kOhm meette. Bij het opnieuw in elkaar steken, is echter een kooltje uit het gaatje van het contact losgekomen. Dat is een pietluttig dingetje van enkele mm groot en bij het terugplaatsen bleef dat maar niet goed zitten. Ik heb op een gegeven moment waarschijnlijk te veel kracht gebruikt en het kooltje is in 2 gebroken (en 1 deel heb ik niet terug kunnen vinden) :( . Ik heb het opgelost door een bolletje soldeersel op het gaatje van het contact te leggen. Niet ideaal waarschijnlijk, maar het werkt wel.

Alles opnieuw in elkaar gezet en wat blijkt: opnieuw geluid in de 0-stand :shock: . Zucht, en ik had er nog zo goed op gelet om het deze keer wel goed in elkaar te steken. Opnieuw alles geopend en gezien dat het schuifje met contacten die over de centrale as schuift, verkeerd om zat :? . Ik had die as en die schuif verwijderd om het contact te kunnen solderen. En er niet op gelet om die in de juiste richting te monteren...

Dus iets wat in principe een half uurtje werk was geweest, heeft nu ruim een halve dag tijd in beslag genomen. Gelukkig heb ik er wat van opgestoken.

PS Wanneer ik nu mijn oor aan de box houd, hoor ik nog een heel klein beetje muziek in de 0-stand :shifty: .
Gebruikersavatar
BTPaul
Donateur
Berichten: 2459
Lid geworden op: 13 nov 2020, 22:24
Locatie: Almere e.o.

Dat dan maar niet meer doen. 8) Prima toch zo?
Gebruikersavatar
Will
Donateur
Berichten: 12123
Lid geworden op: 24 mei 2009, 22:56
Locatie: Het uiterste Zuiden
Contacteer:

Dus iets wat in principe een half uurtje werk was geweest, heeft nu ruim een halve dag tijd in beslag genomen.
Welkom in de echte wereld :mrgreen:
PS Wanneer ik nu mijn oor aan de box houd, hoor ik nog een heel klein beetje muziek in de 0-stand :shifty: .
Goh, laat ik nu ook een paar versterkers hebben waarbij dat zo is. Erger nog, als ik dan heel goed luister hoor ik ook nog een beetje ruis en brom. :wink:
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.

Es ‘t good is moste ‘t good laote.
Plaats reactie