EE2007 hoogspanning phut

Ook op TV en videogebied heeft Philips diverse hoogstandjes op zijn naam staan. Denk aan VCR, Video2000 en de diverse onverwoestbare TV chassis. Al het tele-gebabbel kan hier plaatsvinden!

Moderator: Moderators

Gebruikersavatar
Regenpak
Donateur
Berichten: 4393
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

Niet helemaal video alhoewel je er wel een TV mee kan maken. Mijn EE2007 beeldbuisunit had inenen geen beeld meer. Hoogspanning bleek op een rare frequentie te oscilleren:
SDS00001.png

Dit is de collector van T27 (AD162). Uitvergroot ziet het er zo uit:
SDS00002.png

Voor het gemak effe het schema:
ee2007_sch.pdf
(452.08 KiB) 133 keer gedownload
Tjerk
aka Dr. F.M. Tuner
Gebruikersavatar
Regenpak
Donateur
Berichten: 4393
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

Na vervanging van een hele sloot componenten die allemaal niet stuk waren kon ik de oscillator provoceren tot normaal oscilleren. Dit is de emitterstroom over R43 in de "goede" modus:
SDS00005.png

en dit in de "verkeerde":
SDS00006.png

Ik dacht dat wellicht T27 beschadigd was dus een MJE15031 (TO-220) erin geprakt met potmeter in plaats van R40. Die deed alleen máár foute modus:
SDS00008.png

Het enige wat ik niet goed kan testen is de trafo. Kan een nieuwe maken maar dat is natuurlijk een boel uitzoekwerk. Maar afgezien daarvan, wat is hier nu in 's hemelsnaam aan de hand? Ik sta perplex en dat gebeurt niet vaak.

Tjerk
aka Dr. F.M. Tuner
Gebruikersavatar
Regenpak
Donateur
Berichten: 4393
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

In de sim werkt het prachtig mooi:
EE2007_HV.png

Kan me werkelijk niet indenken wat er mis is met die EE2007-trafo. DC is-ie OK. Misschien kortgesloten wikkeling in de secundaire. Megavaag.

Tjerk
aka Dr. F.M. Tuner
snameroc
Donateur
Berichten: 9263
Lid geworden op: 01 mei 2010, 13:45

Inductie vergelijken met een goede.
De schakeling is niet heel ingewikkeld.
Zijn alle dioden goed?
Gebruikersavatar
Regenpak
Donateur
Berichten: 4393
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

snameroc schreef: 21 dec 2023, 20:48 Inductie vergelijken met een goede.
De schakeling is niet heel ingewikkeld.
Zijn alle dioden goed?
Eem goeie heb ik natuurlijk niet. Ik kan hem eruit eten en dan nameten.

De schakeling is inderdaad vrij simpel. Wel opmerkelijk is de resonantiekring in de secundaire. Die zit meestal primair.

Volgens mij zijn de diodes goed maar dat is simpel te testen. Het zou het maffe effect kunnen veroorzaken.

Edit: diodes zijn OK.

Tjerk
aka Dr. F.M. Tuner
Gebruikersavatar
ChromeMaximaII
Donateur
Berichten: 4635
Lid geworden op: 09 aug 2014, 22:02

Kan je uitsluiten dat ie overbelast raakt aan de secundaire kant? Zat te denken aan onbelast testen, maar dat zal die AD162 niet leuk vinden.
Gebruikersavatar
Regenpak
Donateur
Berichten: 4393
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

ChromeMaximaII schreef: 21 dec 2023, 22:00 maar dat zal die AD162 niet leuk vinden.
Het gekke is dat de rare oscillaties met de AD162 bij de MJE15031 continu zijn. Kennelijk is de parasitaire mode veel sterker bij de siliciumtor dan bij de geraniumtor. Die ongetwijfeld een veel lagere h(FE) heeft. Dat wijst er weer op dat er wat met de trafo is. Maar ik zal de diodes eens loshalen. Had ik eigenlijk al moeten doen...

Tjerk
aka Dr. F.M. Tuner
Gebruikersavatar
ChromeMaximaII
Donateur
Berichten: 4635
Lid geworden op: 09 aug 2014, 22:02

Zag ik goed dat je in je sim R40 niet hebt meegenomen? Die lijkt het instelpunt voor de basis van de AD162 op zo'n 180 mV te zetten. Of is het een drukfout? Want voor het opstarten zal die tor toch eens een keer in geleiding moeten gaan. :think:

Screenshot from 2023-12-21 23-57-47.png

Als de oorzaak niet aan de secundaire kant ligt en die R40 idd 15 Ω is, dan is het misschien de moeite waard om nog eens met die Si-tor te proberen en R40 wat te verhogen, 39 Ω of iets in die richting.
Gebruikersavatar
Regenpak
Donateur
Berichten: 4393
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

ChromeMaximaII schreef: 22 dec 2023, 00:18 Zag ik goed dat je in je sim R40 niet hebt meegenomen?
Dat klopt. De transistor schakelt aan en uit, de LC kring maakt er een sinus van. Ik had voor R1 in eerste instantie 2.2k en dat maakte helemaal niks uit.

Het gekke van dit defect is dat als ik de voedingsspanning naar beneden draaide (met de AD162 er nog in) de oscillator in de "juiste" mode plopte. De secundaire spanningen waren dan ook goed (120, 300 en 800 V). Ik ga eens kijken of dat met de siliconentor ook gebeurt.

Als dat zo is ga ik een nieuwe trafo maken. Helaas is mijn EƎ ferriet veel groter dan wat er nu inzit.

Tjerk
aka Dr. F.M. Tuner
Gebruikersavatar
Regenpak
Donateur
Berichten: 4393
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

Ik ben eruit. Ik zat de hele tijd al raar te kijken naar de plaats van de resonantie-C in de secundaire. De parasitaire mode treedt altijd als de koppeling van de trafo minder wordt. Ook in de sim treedt het al op:
EE2007_HV-04.png


Dit was me niet opgevallen maar de stapjes in de gelijkgerichte secundaire spanning hintten daar op. Als ik de C direct op de collector aansluit is het probleem helemaal weg:
EE2007_HV-05.png


Eens kijken of dat in RL ook zo is.

Tjerk
aka Dr. F.M. Tuner
Robertvs
Donateur
Berichten: 3454
Lid geworden op: 30 dec 2012, 13:32
Locatie: regio ArnhemZ

Zou die C in RL ook al >40 jr. op de verkeerde plek hebben gezeten ?? Nee toch ?

(RL Real Life)
Laatst gewijzigd door Robertvs op 22 dec 2023, 09:44, 1 keer totaal gewijzigd.
541, 544, 585, (F9638 unrefurbished in dit theater) CD104, 204, 304-1, en nog wat Onkyo en Marantz spul
En nog een lieve vrouw , 2kids, fijne Opel en fijn huis.... what else :lol:
Gebruikersavatar
Regenpak
Donateur
Berichten: 4393
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

Robertvs schreef: 22 dec 2023, 08:10 Zou die C in RL ook al >40 jr. op de verkeerde plek hebben gezeten?? Nee toch?
Nee, die mag daar maar het is erg ongebruikelijk en afhankelijk van de trafo. Die is nu aan het degraderen, denk ik, en de veranderde eigenschappen maakt dat de koppeling slechter wordt. Denk ik.

Hoe dan ook, in RL is het toch weer anders dan in de sim. Met het berekende C'tje van 1.0 µF is de frequentie niet 27 kHz maar 3.6 kHz. Met 0.47 µF wordt dat 4.9 kHz:
SDS00108.png

Als ik er 10 nF inprak gebeurt er dit:
SDS00103.png

Het chaotische karakter komt van de resonantiefrequentie van de collectorkring. Met 0.22 µF komt er dit:
SDS00107.png

waarbij de opgenomen stroom veel te hoog is en mijn voeding in current limit gaat. Pas bij 0.47 µF gedraagt het circuit zich.

Ik vinnut wel mooi zo. Ga nog wel effe het XY display 45° draaien en maak een spotonderdrukker. Ik kan nu ook mooi een negatieve voedingsrail maken voor mijn opamp.

Tjerk
aka Dr. F.M. Tuner
Gebruikersavatar
Regenpak
Donateur
Berichten: 4393
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

XY display board in elkaar gevrot:
x-y_board_sch.jpg

De bovenste opamp doet L+R en gaat naar de verticale input van de scoop. Als het signaal mono is komt er een verticale lijn. De middelste opamp maakt L-R wat naar de horizontale input gaat. Ingeval stereo ontstaat er een horizontale afbuiging. Is het linker kanaal te hard neigt het beeld naar links, ditto voor rechts. De opamp linksonder is een halvegolf gelijkrichter die wordt gesommeerd met zijn input waardoor een dubbelfasige gelijkrichting ontstaat. De sommator heeft versterking waardoor de spanning op pin#8 (blanking) daalt waardoor er beeld komt bij audio input.

Uiteraard weer veel SMD componenten:
x-y_board_bottom.jpg

en ook thru-hole:
x-y_board_top.jpg

De vijf schuifjes schuiven op de soldeerpennen van de beeldbuisunit. Pin#8 gaat met een zwart draadje. Audio in met 3.5 mm socket.

Ik moet zeggen dat het verticale beeld me goed bevalt. Omdat de beeldbuis rond is gaat dat prima. Ik ben ook erg blij dat de hoogspanning het weer doet met die primaire C-beun. Ook al is de frequentie erg laag met maar 5 kHz. Omdat er een min of meer sinus op de collector van T27 staat die tot -12 V gaat kon ik daarmee mooi de negatieve voeding van de opamps maken. Een echte aarde is altijd veel makkelijker en beter dan een virtuele.

Tjerk
aka Dr. F.M. Tuner
Robertvs
Donateur
Berichten: 3454
Lid geworden op: 30 dec 2012, 13:32
Locatie: regio ArnhemZ

En nu rest ons nog een mooie foto van je EE2007 in action
541, 544, 585, (F9638 unrefurbished in dit theater) CD104, 204, 304-1, en nog wat Onkyo en Marantz spul
En nog een lieve vrouw , 2kids, fijne Opel en fijn huis.... what else :lol:
Gebruikersavatar
Regenpak
Donateur
Berichten: 4393
Lid geworden op: 13 dec 2020, 18:44
Locatie: Amsterdam West
Contacteer:

Robertvs schreef: 24 dec 2023, 04:40 En nu rest ons nog een mooie foto van je EE2007 in action
Voilà chef:
IMG_1780_05917.jpg
IMG_1780_05885.jpg
IMG_1780_05850.jpg

in volgorde van oplopend stereo-effect. Fruitig speeltje slaagt er niet goed in om het slomo filmpje scherp te krijgen op zo'n korte afstand. Track was STAR SEED & Catlea - Chemicals. Je ziet het audio woest vastlopen...

Tjerk
aka Dr. F.M. Tuner
Plaats reactie